Visible to the public "New RCE Vulnerability Impacts Nearly Half of the Internet's Email Servers"Conflict Detection Enabled

Security researchers from Qualys discovered a critical remote command execution (RCE) security vulnerability that affects most of the Internet's email servers. According to researchers, the vulnerability impacts the mail transfer agent (MTA), Exim, which is ran by 57% percent of all email servers connected to the Internet. The exploitation of this RCE flaw could allow a local or remote attacker to execute commands with root privileges on an Exim server. This article continues to discuss the RCE vulnerability in relation to its exploitation and impact, as well as the accidental patching of the vulnerability.

ZDNet reports "New RCE Vulnerability Impacts Nearly Half of the Internet's Email Servers"